Error creating a site - Training Management Application

May 11, 2009 at 9:29 PM
Edited May 11, 2009 at 9:30 PM

Hi,

 Whenever I try to create a new site based on the contoso training management application, I get the following error:

Dependency feature 'ContosoTrainingManagementSiteCollection' (id: 9d4c5dae-88a3-4f95-bd08-6ebde74ae266) for feature 'ContosoTrainingManagementWeb' (id: f187949e-496d-4894-85be-3029853d3d22) is not activated at this scope.

My Envirornment:

Windows server 2008 (64 bit)

MOSS 2007

Visual Studio 2008 extensions for Windows SharePoint Services 3.0, v1.3 - Mar 2009 CTP

Coordinator
May 12, 2009 at 8:44 PM

Sorry but the v1 guidance (Contoso Training Management) currently only works with VSeWSS 1.2. We're working to update it to work with VSeWSS 1.3. If you want to deploy/run the Training Management application, please uninstall 1.3 and install 1.2. If you want to run the v2 guidance (Contoso Partner Portal) you can use the v1.3 VSeWSS.

May 12, 2009 at 9:10 PM
Thanks fcheung.
 Am I right in assuming that, I cannot use the Contoso Training Management App since VSeWSS 1.2 works only on 32 bit machines and I am using 64 bit?
Thanks,

 
Coordinator
May 13, 2009 at 12:10 PM

Yes that is accurate aj.  Sorry for the inconvenience.  We will be fixing up the training management app either this iteration (10) or next (11) to work with 1.3 and support 64 bit.  The only alternative at the moment is to use a 32 bit vpc with wss and VSeWSS 1.2 installed.

Chris

May 13, 2009 at 4:35 PM
Edited May 13, 2009 at 4:37 PM

Thanks a lot Chris. I'll use a 32 bit vpc with wss and VSeWss installed. 

 

Aug 12, 2009 at 8:10 PM
ckeyser wrote:

Yes that is accurate aj.  Sorry for the inconvenience.  We will be fixing up the training management app either this iteration (10) or next (11) to work with 1.3 and support 64 bit.  The only alternative at the moment is to use a 32 bit vpc with wss and VSeWSS 1.2 installed.

Chris

Chris - any word on an updated package to support 64-bit systems with VSeWSS?