The project type is not supported by this installation

Jan 12, 2009 at 10:24 PM
So I downloaded the SharePoint Guidance onto my MOSS 2007 Development Virtual Machine.

I went to open the Contoso.RI.sln file and when I do, I get this message: The project type is not supported by this installation.

I have Visual Studio 2008 with SP1 installed, plus I have the .NET 3.5 framework with SP1 installed.

Can somebody point me in the right direction ?

Thanks
Jan 13, 2009 at 12:08 AM
I ran into this once (different project - I just moved on chalking it up to my configuration being to new).   When I saw your post it made me reconsider so when I googled I found the following has a fix - may be it will help you?

http://www.devnewsgroups.net/group/microsoft.public.dotnet.framework/topic49512.aspx
Jan 13, 2009 at 2:44 PM
Thanks for the reply.

I figured it out this morning, you have to install the Visual Studio 2008 Extensions, Version 1.2. Here is the link I used. Once I installed these everything loaded fine.