partssite.spb version is old, any updates?

I am getting when i try to install SPG 2010 (my server is with SP1 and the original backup was created longback ago I think) Your backup is from a different version of Microsoft SharePoint Foundati...

Id #11793 | Release: None | Updated: Jul 24 at 7:56 AM by jamilhaddadin | Created: Jul 24 at 7:56 AM by jamilhaddadin

WriteToDeveloperTrace calls SPDiagnosticsServiceBase.GetLocal causes exception during SPFeatureReceiver.FeatureInstalled

If a SharePoint farm solution is deployed using Sever Object Model or PowerShell calling the SPDiagnosticsServiceBase.GetLocal in the SPFeatureReceiver.FeatureInstalled code causes an exception: T...

Id #11541 | Release: None | Updated: Jan 30 at 2:15 PM by mpostol | Created: Jan 30 at 2:15 PM by mpostol

UlsTraceProviderException HResult: '5' could not write to Trace Log

I am upgrading a MOSS 2007 timer job solution to work for SharePoint 2010 using Visual Studio 2010. I have been using SPG library and it was working perfectly for Logging & Exception handling, ho...

Id #10565 | Release: None | Updated: Feb 21, 2013 at 11:32 PM by sudhirke | Created: Oct 29, 2012 at 7:17 PM by sudhirke

The SPPersistedObject, FarmSettingStore Name=_pnpFarmConfig_, could not be updated because the current user is not a Farm Administrator

Hi All, I'm Using SharePoint guidance library and getting following error The SPPersistedObject, FarmSettingStore Name=_pnpFarmConfig_, could not be updated because the current user is not a Far...

Id #10535 | Release: None | Updated: Feb 21, 2013 at 11:32 PM by SharePointDev2010 | Created: Oct 14, 2012 at 3:47 PM by SharePointDev2010

Unable to deploy the Microsoft.Practices.SharePoint.Common.LoggerProxy

I downloaded the SharePoint Guidance Library. I can build the solution and deploy the ConfigurationProxy service without a problem. But I get the following error when I attempt to deploy the Loggin...

Id #10234 | Release: None | Updated: May 21, 2013 at 9:10 PM by rgover | Created: Jun 15, 2012 at 1:34 PM by aflores57

Typo?

on the following MSDN Library page,is this a possible typo? CLOM? Shouldn't be CSOM?   "For a detailed example of using this API with the managed CLOM, see..."

Id #10050 | Release: None | Updated: Feb 21, 2013 at 11:32 PM by HosseinAarabi | Created: Mar 19, 2012 at 7:30 PM by HosseinAarabi

TCP/IPC RemotingException on serviceLocator.GetInstance<>

Hello all. I'm trying to build a SharePoint Sandbox solution working with the Service Locator.   The solution has just a simple coded WebPart with a label, taking a string from a service. The servi...

Id #9289 | Release: None | Updated: Feb 21, 2013 at 11:32 PM by GiUmaTo | Created: Oct 7, 2011 at 4:37 PM by GiUmaTo

Documentation Typo in Logging Lab1

On page 7 of the Logging Lab1, Step 9 says to add the following code to DisplayWebPart class which does not exist. This code needs to be added to the LogTest class.

Id #9100 | Release: None | Updated: Feb 21, 2013 at 11:32 PM by jwmiller5 | Created: Aug 25, 2011 at 1:05 AM by jwmiller5

Minor guid typo in "How to: Programmatically Create Content Types"

The guid in MyFieldDefXml variable does not match the guid in MyFieldId variable.

Id #8940 | Release: None | Updated: Feb 21, 2013 at 11:32 PM by papadi | Created: Jul 14, 2011 at 1:20 PM by papadi

Upgrading applicaiton that use SPG 2007 library to 2010

Hi, I have a few applications in 2007 using the SPG libraries. Now, we are going to upgrade to 2010. Do you have any documentation on guiding of migration of those applications? I assume the path w...

Id #8914 | Release: None | Updated: Feb 21, 2013 at 11:32 PM by smguljar | Created: Jul 11, 2011 at 4:30 AM by smguljar