Does VSeWSS 1.1 is obsolete ?

Dec 3, 2008 at 4:37 PM
Hi,

I use Visual Studio 2005 for developping SharePoint Applications.

Following  your example "An Example of Deploying a New Application", does this mean that Windows SharePoint Services 3.0 Tools: Visual Studio 2005 Extensions, Version 1.1 is obsolete ?

cyberjp
Dec 3, 2008 at 6:47 PM
If you use VS2005, you should use VSE WSS 1.1 because 1.2 does not
support VS 2005. Features of VSE WSS 1.1 and 1.2 are almost the same.
Dec 5, 2008 at 6:50 PM
panjkov is correct. if you're on vs2005, you should use VseWSS 1.1.